Server Upgrade: PHP 7.4

We will be discontinuing support for PHP 7.0, 7.1 and 7.2 as of August 15, 2020. You will still be able to use 7.3 until PHP ends support for that version (December 2021).

If any elements of your website use an old version of PHP, they may not work properly when we upgrade to PHP 7.4. This is usually due to wordpress plugins or themes that have not been rewritten by their authors to work with the latest versions of PHP. 

To see which version of PHP you are using, log into your cPanel (at yourdomain.com/cpanel or https://host2.52601.com:2083/ ) and click on the "MultiPHP Manager" tool. Change the version, view your site, make sure it is functioning the way you expect. If not, you can switch back to a previous version of PHP for now and contact us to come up with an upgrade plan.

Note - if you use our Wordpress Update service, your site has already been upgraded to PHP 7.4.

If you need assistance updating any parts of your website, please let us know and we'll be happy to provide you with upgrade options at our hourly rate.

Thank you.

HostingCT.com



Sexta, Julho 10, 2020





« Retornar

Powered by WHMCompleteSolution