PHP Mailer Update

A security vulnerability has been found in PHP Mailer verson 5.2.14. It should be updated immediately. The latest version (as of June 3, 2017) is 5.2.23. Please remember to keep ALL software you add to your hosting account up to date for security purposes.

How To Update
  • Download the latest PHPmailer's master ZIP archive from GitHub. https://github.com/PHPMailer/PHPMailer/archive/master.zip
  • Extract the files class.phpmailer.php, class.pop3.php, class.smtp.php and PHPMailerAutoload.php
  • Log on to your hosting account (via SFTP or your control panel)
  • Overwrite/replace the files in your hosting space with the new ones. Look for any third party scripts you have installed, and you will find the phpmailer directory
If you need assistance updating your PHP Mailer script, let us know. Our programmers would be happy to perform the update for you at our hourly rate of $75/hr. It is usually a quick update.
  • 0 utilizatori au considerat informaţia utilă
Răspunsul a fost util?

Articole similare

Avoid Getting "Phished"

"Phishing" is a way for scammers to get your private information like passwords and credit card...

Wordpress Security

Wordpress, though a good content management system (cms), is also a common hacking target. If you...

TLS 1.0 Support Ending

Transport Layer Security is a suite of encryption protocols that enables secure communication...

SSL/HTTPS Primer

The HTTP protocol was launched way back in 1991 and it was designed to pass information from a...

HTTP to HTTPS Best Practices

Google Chrome has a number of upcoming changes to how it handles webpages that contain contact or...

Powered by WHMCompleteSolution